Jump to content


Photo

Forum Busy or Unable to be Accessed


  • Please log in to reply
56 replies to this topic

#55 Der Zuschneider

Der Zuschneider

    Master

  • Senior Professional
  • PipPipPipPipPip
  • 2,429 posts
  • Gender:Male
  • Location:TX, Houston
  • Interests:- German Cutting Systems
    - Modern Tailoring by German Semi-Traditional Standards

Posted 02 October 2012 - 10:00 PM

Error Message:



Internet Explorer cannot display the webpage

What you can try:

Diagnose Connection Problems

More information
www.berlinbespokesuits.com

#56 toile

toile

    Umsie

  • Members
  • Pip
  • 1 posts
  • Gender:Male

Posted 12 February 2013 - 06:37 PM

Hello Mr Sator and thank you for this indispensable forum.


I've also had problem with the site.
For me it was accessible only a few hours between (around) 10.30-15.00 CET.

The rest of the time I received following messages:

"Page not found or server unavailable.
The page you are looking for "www.cutterandtailor.com/" cannot be found or displayed (due to temporary connectivity issues or a misspelled URL or domain). Please check the spelling of the web address, try again later or visit one of the similar pages we've suggested below.

The domain or webpage you were looking for responded with a DNS error (page not found). This page is displayed by the Ad-Aware Safe Browsing Add-on. Ad-Aware Safe Browsing blocks access to malicious websites, exploits and drive-by downloads."

When I tried to reach a special thread in the forum (which I've bookmarked before) I received this:

"Not Found

The requested URL /forum/index.php was not found on this server.

Apache/2.2.9 (Debian) PHP/5.2.6-1+lenny16 with Suhosin-Patch Server at www.cutterandtailor.com Port 81"



However, I solved the problem by using opendns.com Premium DNS and changed the DNS-numbers in my network connections. Here it is:

http://www.opendns.c...m-dns/benefits/


Maybe this can help solve the mystery.

Edited by toile, 12 February 2013 - 06:38 PM.


#57 bot_bot

bot_bot

    Umsie

  • Members
  • Pip
  • 34 posts

Posted 19 March 2013 - 11:31 PM

Me, too. I can't access the site in the afternoon until the next morning on a daily basis.

If, however, I use an anonymous proxy server, I can access the site again. I can only assume the site blocks my normal IP address at certain times of the day.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users